标签存档: NetBeans

JDK8不再支持xp

java netbeans要在Vmware的虚拟xp中装NetBeans,NetBeans 8需要jdk 1.7以上的支持,所以去下载最新版jdk8,结果安装时,提示找不到某动态链接库之类。以为下载文件损坏,重新下载一个,情况依旧。去网上一查,原来Oracle已经声明jdk8不再支持xp了。 虽然如此,但仍有文章指出,所谓不支持只是jdk8的安装程序不支持,而java 8本身仍是支持xp的。在逼着用户对软硬件升级上,软硬件厂商合作无间,真是令人叹服。

继续阅读 »